寶塔Linux/Windows服務器管理更換php指令版本

在Linux系統環境下開發,寶搭可以安裝多個PHP版本,但使用PHP指令會指定其中一個版本,如果想要更換PHP版本,必須把指令的捷徑指向另一個PHP版本,可使用如下方式更換捷徑。

ln -sf /www/server/php/71/bin/pear /usr/bin/pear
ln -sf /www/server/php/71/bin/pecl /usr/bin/pecl
ln -sf /www/server/php/71/bin/php /usr/bin/php
ln -sf /www/server/php/71/bin/phpsize /usr/bin/phpsize
ln -sf /www/server/php/71/sbin/php-fpm /usr/sbin/php-fpm

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

*

驗證碼 * Time limit is exhausted. Please reload CAPTCHA.

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料